Creating user-friendly electronic documents
Date: May 2011
Document summary
These publication standards apply to all corporate documents with the exception of those
produced for print. They include rules for helping readers find documents online and read
them on screen. They address important accessibility and security standards. For full
details refer to our internal templates and training materials.
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About this document
Enquiries: Web Services Team
Author:
Nick Foster, Web Editorial team
Telephone: 01273 482103
Email:
webstaff@eastsussex.gov.uk

Related information:
Templates and instructions - see the
corporate Intranet:
Helping you work > Communications > Start
here > Document standards

Download this document:
From the ESCC website:
eastsussex.gov.uk/PublishingStandards

Training course - Word: Electronic
documents.
Contact the Corporate Training Team for
details on 01323 747102.

Version number: Revision 1.0, May 2011
Accessibility help
Zoom in or out by holding down the Control key and turning the mouse wheel.
CTRL and click on the table of contents to navigate.
Press CTRL and Home key to return to the top of the document
Press Alt-left arrow to return to your previous location.

Issues addressed by this document
This document outlines simple rules to help readers find documents online and read them
on screen. By using clear titles and summaries – with clickable navigation in longer
documents – you can save time for readers and help with accessibility problems. It also
means that fewer documents need to be printed.
•

People read about 25% slower on screen than in print.
A clearly presented structure will help you get your point across to readers in a hurry.
Reading from a screen is more tiring on the eyes so readers tend to scan for the key
points.

•

We need to provide equal access for all readers, regardless of circumstances.
You can help readers who have a visual impairment or rely on screen readers to
navigate your document. Others may be trying to download your document from home,
but don’t have a broadband connection

•

Make your documents work harder.
Readers want to be able to locate documents and navigate to relevant headings or
appendices quickly. Fortunately, the solution to this problem also makes your
document more flexible and easier to create.

•

Is there a time bomb in your Word document?
Are you sure no-one can see or extract potentially embarrassing edits, comments or
author details?
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How this helps your readers
•

Some readers without broadband are restricted to downloading about 300kb per
minute.
Count slowly to 20 – this is how long it takes for some users to download 100kb. Is
your document more than 1Mb? Will they read it?
- In the worst case, a visually impaired person using a screen reader could be unaware
that a large file is still loading, assume that their computer has crashed and begin all
over again.

Comments from website users:
“I had to download a 4.23MB leaflet to find the info I needed about swimming. This took
over 2 minutes which is not really acceptable”
“My only minor frustration is that some of the information has to be downloaded and as
I have limited download allowance on my system, I was unable to gain access to some
documents”
•

Using heading styles in Word lets visually impaired users navigate documents
using screen readers, even when converted to pdf.
It also allows you to create a clickable table of contents in seconds.

Guidance from the RNIB on making information accessible:
“Please remember! The application of styles to word processed documents is one of
the biggest contributions you can make towards making information accessible for all.”
•

Printing at home can cost your readers between 4-35p per sheet.
Many of your readers will use inkjet printers costing a minimum of 12p per sheet. To
avoid transferring costs to disadvantaged groups, always present online newsletters in
a print-friendly format.

Templates, help and training
Unless your document in intended primarily for circulation as hard copy, use the templates
for electronic documents provided on the Intranet. You’ll find detailed guidance there too:
•

Helping you work > Communications > Start here > Electronic documents

In line with the main print guidelines, we use 12pt Arial as our default font size. This helps
visually impaired users who might want to keep a printed copy.

Golden rules
1. Making your title work for you
•

Using keywords in your title is one of the top factors in getting a successful Search
ranking. So a clear and unambiguous title is key to getting your document found.

•

Use the buzzwords that readers use, and will recognise amongst a list of results.
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•

Together, the title and document description (see Metadata below) should clearly
describe the purpose of your document. Avoid or explain cryptic internal language, and
spell out most acronyms.

2. File size, search indexing and document data
•

File size – no more than 1Mb for website documents, 10Mb for intranet

•

Use standard heading styles in the original Word document

•

Check for Hidden Data – where Word can allow readers to track changes and see
earlier versions, comments or origins. This is particularly important for contracts,
policies, press statements, and letters. Don’t expose yourself or the Council to this
potential embarrassment.

•

Use metadata – check it shows the correct author, title, and a concise description (see
below)
More about these below
- Before you circulate your document – remove tracked changes
- Metadata – what you need to know

3. What to include on the opening page
In this order…
• Title - be concise and use relevant key words.
•

Publication date

•

Document summary

•

Clickable contents (if longer than 6 pages)

•

Document details - such as contact information and where to get more copies.

4. Page numbers, appendices, contact details and links
Page numbers
• use ‘Page X of Y’ format.
This helps users know where they are in relation to the whole document, makes the
page numbers easier to spot, and confirms that printouts are complete.
Select ‘View’ > ‘Header and footer’ > ‘Insert auto text’. Select the setting ‘Page X of Y’
• Make sure that the ‘electronic’ page numbers shown on the screen match those
‘printed’ in the document.
Sometimes the page number displayed in the status bar of Adobe Reader or MS Word
can differ from that printed on the corresponding page. We can avoid potentially
serious misunderstandings “…don’t miss the vital info on p48” by making sure they
always match.
Appendices, glossaries etc should form part of a single document.
• They will be found via your contents listing, readers will still be able to access your
other content, and links between documents will not become broken.
Contact information should be proof against staff turnover or absence
• Always include contact details of the team or postholder responsible for maintaining or
authoring the document.
Where possible, avoid using staff names – use team or post names instead. Eg rather
than Joe Bloggs, 01273 123456, say Audit Manager, Performance Team, 01273
123456.
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Using links in documents
• Direct links to other documents are not allowed. Links inevitably break - and
although the Web Team run regular checks of web pages, the software can’t check
links inside documents. So where possible, say for example: ‘For related documents
please see the Personnel pages on the intranet’ [then list the document titles]…
• Links from documents to intranet or website pages should be short and robust.
Specially shortened web addresses can be created such as
eastsussex.gov.uk/adoption, or intranet.escc.gov.uk/glossary. These are easier to
read, remember and maintain. Contact your Web Co-ordinator to find out more.
• Links to external sites should point users to a high-level page of the site concerned.

Fix these five frustration factors first!
Increase the usability and readability of your document:
•
•
•

•
•

Don’t use title-only cover pages or cover art – forces readers to scroll past before
they can read the text they want. Include a contents list on the cover page.
Don’t use non-clickable tables of contents or references (‘for more, see page 64’)
– using clickable navigation can really help your reader find what they need fast and
helps show the overall structure of your document.
Don’t use dense chunks of text without headings – in order to be retained and
properly understood, readers need to be able to scan headings and find the text that’s
most relevant to them. Sentences and paragraphs that are too long or lack clear
structure can prevent key information from being recognised, and won’t get your
message across efficiently. Ideally, readers should be able to understand most of your
document through scanning the headings alone.
Don’t use multiple columns – on-screen these often force users to scroll up and
down.
Don’t use watermarks (eg ‘Draft’), and unnecessary images – watermarks can
make documents harder to read for people with a visual disability and won’t be read out
by screen readers. Put this information in the header. Along with decorative images or
clipart they significantly increase the file-size of a document.

Creating and using pdfs
Your web coordinator will convert Word documents to pdfs for you, using the most
appropriate settings.
•

•
•

Use pdfs for the public website, and Word documents for the Intranet – if you
need to create a pdf, please send the original Word document to your Web
Coordinator. They have the correct settings to enable accessibility features and to
minimise the file size. In contrast, the software and search system behind the Intranet
is closely integrated with MS Office applications and so Word is the default document
standard.
Longer pdfs should display bookmark navigation in the LH pane – if you use
heading styles in original Word documents, your web coordinator can add this with a
couple of clicks.
Converting to pdf via ‘Print to pdf writer’ is not allowed - this removes accessibility
features and required metadata.
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Before you circulate your document – remove tracked
changes
If you have used ‘Track changes’ in Word, turn this off before publication. Otherwise we
run the danger of unauthorised readers revealing earlier drafts and comments:
•
•
•

accept all tracked changes
switch off tracked changes and
re-save the document.

Extra-sensitive documents
Even if you’ve removed tracked changes, people with expertise can reveal previous edits
from documents – this is a particular risk when it comes to business contracts, policies,
legal and financial documents and position statements. Ask your Web Co-ordinator to use
the Microsoft Remove Hidden Data tool

Set warning reminders
Within Word 2002 or 2003, click Tools > Options > Security tab.
Look for two important options:
• ‘Warn before printing, saving or sending a file that contains tracked changes or
comments’
• ‘Make hidden markup visible when opening or saving’.

Metadata – what you need to know
Metadata is what helps your document to be found and read. It can also protect your
document from plagiarism.
The web team will make occasional metadata checks of documents published online, and
make improvements if necessary. However we ask you complete the following three fields:
•
•

Author name - this must be proof against staff changes, so alongside your name
include your post and team
Title – please copy your document title into this field
Subject – also known as the ‘document description’. Search engines pay very close
attention to this text – second only to your title. In the search results list they will show
the title as a link, followed by a document description taken from this field. (If it finds
nothing, it will use the opening text of your document.) Make sure this accurately and
concisely describes the content and aims of your document so that it will attract your
target audience and tell them the doc is worth reading.
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How to add metadata
•
•

In your Word document simply click File > Properties
Click the ‘General’ tab, and complete the top three fields:

Taken from document title
Taken from document summary.
Name, post and team - if you leave the
council, readers can still find out who to
contact and who owns the original.

Advice about house style
See our website: eastsussex.gov.uk/PublishingStandards
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